Come sommare le ore su Microsoft Excel

Vorresti imparare ad addizionare le ore e i minuti sul noto programma Excel? Come sommare le ore su Microsoft Excel? Leggi qui.

Attenzione!

Questa guida è stata testata sulla prima versione del programma Excel di Microsoft Office 2019 (e versioni successive) per Android, iOS, iPadOS, macOS, Windows. Se non trovi le opzioni, potresti dover aggiornare la tua versione di Microsoft Excel. La procedura è reversibile.

Come sommare le ore su Microsoft Excel

Hai appena installato Excel ma questo software non riconosce le ore e le tratta come numeri? Hai problemi di formattazione e non riesci a fare l’addizione delle ore su Microsoft Excel? Come fare a trasformare i numeri in ore su Excel? Vorresti imparare ad addizionare più orari di lavoro contemporaneamente ma Microsoft Excel ti riconosce solo come semplici numeri decimali i minuti e i secondi delle tue tabelle? Come imparare a sommare un minuto, una ora o anche solo un secondo in una semplice operazione in riga o in colonna che Excel possa eseguire in automatico? Come calcolare la somma di più ore senza ricevere spiacevoli errori o somme errate da parte di Microsoft Excel? Come evitare di farsi riconoscere i numeri al posto delle ore su Excel? Come fare la somma delle ore nei fogli di calcolo di Microsoft senza sbagliare? In questa guida vedremo insieme come eseguire su Excel la somma automatica, in riga o in colonna, di un orario di lavoro o di un orario organizzativo in generale. E ora cominciamo:

1) Apri Microsoft Excel 2019.

Microsoft Excel fa parte della suite di Microsoft Office contenente anche ottimi programmi come Word e Power Point. Excel è una valida alternativa professionale a pagamento ad altri software gratuiti come Libre Office (libero e gratuito per tutti i principali sistemi operativi) oppure, per esempio, ad Apple Numbers (software disponibile solo per i dispositivi Apple).

Vuoi scoprire come sommare le ore su LibreOffice? Clicca qui per scoprire come fare.

2) Apri in Excel il file contenente le tue ore delle quali vuoi effettuare una somma, quindi evidenzia tutte le ore interessate aiutandoti con il mouse (clicca e trascina il cursore tenendo premuto) e recati nella barra “Formato numero – Generale”, quindi scegli “Ora” tra i vari formati possibili. In questo modo, Excel saprà che le ore evidenziate saranno tutte ore e le formatterà come tali (il formato di formattazione sarà ORE:MINUTI:SECONDI). Assicurati di aver selezionato anche una casella in più ulteriore, libera e vuota, rispetto a tutte le caselle contenenti ore già selezionate. Questa casella vuota sarà quella dove verrà inserita in automatico la somma totale delle ore nel foglio di calcolo una volta completata la procedura.

Come sommare le ore su Microsoft Excel Formato numero Generale

3) A questo punto Excel avrà formattato tutte le tue ore nel formato corretto (nel formato ORE:MINUTI:SECONDI). Ora non ti resterà che cliccare sul segno ” Funzione” Σ (la sigma maiuscola Σ o “Somma” oppure “sommatoria” presente nella barra in alto) e scegliere il comando “Somma”. In questo modo “comanderai” al programma di eseguire una somma in automatico delle celle (i rettangolini) selezionate in precedenza.

Come sommare le ore su Microsoft Excel Somma e altre funzioni

4) Come per magia, Microsoft Excel eseguirà la somma delle ore in automatico per te e inserirà il risultato di tale addizione nella casella immediatamente successiva a quelle selezionate al punto 2) di questa guida. Semplice, no?

Come sommare le ore su Microsoft Excel Strumento Somma

Fai caso alle caselle coinvolte nella somma. Tali caselle sono descritte sotto allo strumento “Funzione” Σ e contenute tra parentesi all’interno di un comando che comprenda sia la funzione utilizzata che le variabili in gioco. Per accedere alla formula, ti basterà selezionare con il mouse la casella dove sarà apparsa la somma.
Nell’immagine qui sopra sono coinvolte le caselle comprese tra E5 e B7 con il seguente comando “=SOMMA(E5:E7)”. È possibile perfino modificare il comando con un po’ di dimestichezza, ad esempio per sommare caselle non in sequenza (sommare celle sparse qua e là all’interno del documento). In quest’ultimo caso si utilizzerà dunque il comando “+” tra una cella e l’altra. Nell’esempio appena proposto, si scriverà quindi ad esempio “=SOMMA(E5+E7)”. Vedrai che fare una somma su Excel non sarà più un problema.

Vuoi scoprire come sommare le ore su LibreOffice? Clicca qui per scoprire come fare.

La guida è finita. Ti è tornata utile? Faccelo sapere e condividila per supportare questo sito!

Torna su